Duc-Forum
 
Registrierung Kalender Mitgliederliste Suche Häufig gestellte Fragen Zur Startseite Treffen Portal Linkliste Galerie Knowledgebase Gestohlen Boardregeln

Duc-Forum » Ducati » Tips & Technik & Testberichte » Elektrikproblem ST4S: Beleuchtung ausgefallen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Antwort erstellen
Zum Ende der Seite springen Elektrikproblem ST4S: Beleuchtung ausgefallen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
DJ9TQ DJ9TQ ist männlich


images/avatars/avatar-13822.jpg
 

Dabei seit: 19.09.2019
Beiträge: 301
Bike: ST4 S

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Heute habe ich meine DIVA wieder "angekleidet", gestartet und losgefahren. Dabei habe ich festgestellt, dass Fern- und Standlicht nebst Rücklicht (außer Blinklichter), total ausgefallen sind.
Ich interpretiere das superkleine Schaltbild so, dass eigens für die Beleuchtung ein Relais zwischengeschaltet ist. Das Schaltbild aus dem Ducati-Heft ist dermaßen klein, dass ich auch mit Lupe nicht viel ausrichten kann; zudem ist das Schaltbild im S&D-Werkstatthandbuch so kontrastarm, dass ich da ebenso nix erkennen kann (wahrscheinlich Pos. 26).

Bevor ich jetzt wild rummesse, den Lichtumschalter auseinander nehme und den Kabelbaum aufbrösele, würde ich morgen doch dort zuerst mal suchen.
Festgestellt habe ich schon, dass den Leuchtmitteln eine positive Grundeinstellung fehlt... Freude
Ich gehe mal davon aus, dass die fehlende Plus-Spannung über das besagte "Lichterrelais" geschaltet wird. Die Vorsicherung ist auf jeden Fall heile!!


Aber interessant ist, dass das Fernlicht, mittels des Tasters ausgelöst, dennoch funktioniert (ohne Rücklicht). Damit müsste nach meinem Verständnis allerdings der Fernlichttaster das Relais umgehen.

Frage also: ist eigens für die Beleuchtung tatsächlich dieses separate Relais eingebaut.

Gruß: ***Klaus***



***
Edit by Mod:
Habe für das Problem ein neues Thema eröffnet, da es sich um zwei verschiedene Modelle handelt (1098 vs. ST4S). Bitte vor dem Anhängen an ein Thema anderer Modelle berücksichtigen, ansonsten findet das später niemand mehr wieder.

Gruß
Jordi
***


__________________
Klaus aus Münster/Westf.
Royal Enfield Bullet 500 EFI, DUC ST4S
24.10.2019 22:03 DJ9TQ ist offline E-Mail an DJ9TQ senden Beiträge von DJ9TQ suchen Nehmen Sie DJ9TQ in Ihre Freundesliste auf
EricMad EricMad ist männlich


images/avatars/avatar-12995.jpg
 

Dabei seit: 09.10.2015
Beiträge: 118
Bike: ST4 S; 749; 999
Amstetten
Österreich

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo !
hatte bei meiner 749er auch genau das gleiche Problem, komplette Lichtanlage ausgefallen, Fernlicht funktionierte nur über den Taster, bei mir war es das Lichtrelais (welches als Entlastungsrelais während des Startens die Verbraucher abtrennt) welches vergammelt war ! (sitzt bei der 749,999 auch blöde vorne seitlich im Scheinwerfergehäuse)
l.g. Eric
25.10.2019 08:08 EricMad ist offline E-Mail an EricMad senden Beiträge von EricMad suchen Nehmen Sie EricMad in Ihre Freundesliste auf
guy.brush


images/avatars/avatar-13490.jpg
 

Dabei seit: 01.09.2016
Beiträge: 226
Bike: M 900 i.e; ST4 S ABS; 916

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Doofe Frage: Sicherung gecheckt?
25.10.2019 10:57 guy.brush ist offline E-Mail an guy.brush senden Beiträge von guy.brush suchen Nehmen Sie guy.brush in Ihre Freundesliste auf
DJ9TQ DJ9TQ ist männlich


images/avatars/avatar-13822.jpg
 

Dabei seit: 19.09.2019
Beiträge: 301
Bike: ST4 S

Themenstarter Thema begonnen von DJ9TQ
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sicherung überprüft ? Na klar!

Der unbestrittene Vorteil, einen nicht vorhandenen elektrischen Fehler zu suchen, liegt darin, dass man sich ausgiebig mit der Schaltungs-Technik beschäftigt. Und so habe ich den dicken Würfelstecker von dem linksseitigen Lenker-Bedienschalter (Kupplungs-Seite) abgezogen, mir einen Auszug aus dem Schaltbild gezeichnet, mit einem Durchgangsmessgerät (Multimeter) die Leitungen verfolgt, die Farbkodierungen und die Pin-Belegung notiert, und bin dann unweigerlich auf den rechte Lenker-Bedienschalter (Gas-Seite) gestoßen.

Und was es? Dort befindet sich der Haupt-Licht-Schalter. Und der war abgeschaltet. Der hätte natürlich defekt sein können. Aber war er nicht.
Und jetzt leuchtet meine Diva wieder im vollen Glanz.
Und ich weiß jetzt als new-Ducatista wo sich das Lichtrelay befindet, wie man die Leuchtmittel ersetzen kann und ganz besonders, wie man die Verkleidungsteile ab-/ an- und wieder abbauen kann. Da habe ich jetzert Routine.
Achso: jetzt verstehe ich auch die komischen Schaltersymbole.

Mal sehen was noch kommt.

__________________
Klaus aus Münster/Westf.
Royal Enfield Bullet 500 EFI, DUC ST4S
25.10.2019 11:25 DJ9TQ ist offline E-Mail an DJ9TQ senden Beiträge von DJ9TQ suchen Nehmen Sie DJ9TQ in Ihre Freundesliste auf
Don Blech Don Blech ist männlich


images/avatars/avatar-57.jpg
 

Dabei seit: 29.01.2007
Beiträge: 11.899
Bike: SS 900
Steffeln
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei Dir kommt bestimmt noch was....

ellabätsch

Aber es ist schon Klasse wie Du uns teilnehmen läßt vor allem an deinen Lösungen.

__________________
verheiratet, äh, glücklich ellabätsch
25.10.2019 12:25 Don Blech ist online E-Mail an Don Blech senden Beiträge von Don Blech suchen Nehmen Sie Don Blech in Ihre Freundesliste auf
Bert_H Bert_H ist männlich


images/avatars/avatar-13142.jpg
 

Dabei seit: 06.06.2013
Beiträge: 157
Bike: ST2; ST4 S; MTS 1200 S
Baden bei Wien
Österreich

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von DJ9TQ
Sicherung überprüft ? Na klar!

... rechte Lenker-Bedienschalter (Gas-Seite) gestoßen.
Und was es? Dort befindet sich der Haupt-Licht-Schalter. Und der war abgeschaltet.
Mal sehen was noch kommt.



Hi,

bei den nicht mehr ganz jungen ST*/S gibt's immer was zu schrauben.

Um die Problematik des unbeabsichtigt ausgeschalteten Lichts zu umgehen,
habe ich ein einfaches Arbeitsrelais mit 5 Kontakten eingebaut;
so eines -> https://www.auto-doc.at/hella/936616?gsh...ASABEgJgpPD_BwE

Dazu einen rechten Lenkerschalter der nur noch startet aber kein Licht mehr zu schalten ist.
Diesen hier -> https://www.ebay.at/itm/112969164633


So schalte ich automatisch mit der Zündung das Begrenzungslicht vorne und das Rücklicht ein,
wenn der Motor läuft schaltet das Relais automatisch auch das Abblendlicht dazu.

So kann es mir nie wieder passieren, dass ich mal ohne Licht herumfahre.
Details dazu .... bitte melden

... wenn's hilft ...

Bikergruß vom Bert
aus dem fast sommerlichen Baden bei Wien
cool

__________________
ST2n - 2018 Projekt Naked, Rahmen weiss, Tank rot
ST4S - 2017 gefunden, gekauft, gefreut, die bleibt ...
Multistrada 1200S.Touring - my other toy
- ST2 - 2017 gefunden, gekauft, gefreut, hat jetzt ein Freund ...
- ST2 - leider verkauft 2015 :-(
25.10.2019 16:19 Bert_H ist offline E-Mail an Bert_H senden Beiträge von Bert_H suchen Nehmen Sie Bert_H in Ihre Freundesliste auf
DJ9TQ DJ9TQ ist männlich


images/avatars/avatar-13822.jpg
 

Dabei seit: 19.09.2019
Beiträge: 301
Bike: ST4 S

Themenstarter Thema begonnen von DJ9TQ
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Bert,
das könnte mich interessieren; aber nicht jetzt. Denn wie DonBlech richtig erwähnte, beschäftigt mich meine Diva pernament. Kaum hab ich dass eine Problem (vermeintlich) gelöst, holt mich das vorherige wieder ein: jetzt springt sie nicht mehr an. Aber es ist ja auch Abend; heute Morgen hingegen sprang sie an wie ein Döppken. Dann schau ich mal wie´s morgen früh ausschaut.. Kopfkratz

Zusatz @Bert:
Lässt sich denn bei dieser Schaltungsvarianate das Abblendlicht auch im Stillstand einschalten, z.B. zur Ausleuchtung wenn man im Dunkeln irgendwas am Moped arbeiten muss?

***Klaus***

__________________
Klaus aus Münster/Westf.
Royal Enfield Bullet 500 EFI, DUC ST4S
25.10.2019 19:00 DJ9TQ ist offline E-Mail an DJ9TQ senden Beiträge von DJ9TQ suchen Nehmen Sie DJ9TQ in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Antwort erstellen
Duc-Forum » Ducati » Tips & Technik & Testberichte » Elektrikproblem ST4S: Beleuchtung ausgefallen

Views heute: 146.166 | Views gestern: 130.722 | Views gesamt: 487.707.331





Impressum

Datenschutzerklärung


Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH