Duc-Forum
 
Registrierung Kalender Mitgliederliste Suche Häufig gestellte Fragen Zur Startseite Treffen Portal Linkliste Galerie Knowledgebase Gestohlen Boardregeln

Duc-Forum » Ducati » Allgemeine Fragen & Antworten rund um Ducati » ST4S Immobilizer Problem » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Antwort erstellen
Zum Ende der Seite springen ST4S Immobilizer Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
guy.brush


images/avatars/avatar-13490.jpg
 

Dabei seit: 01.09.2016
Beiträge: 204
Bike: M 900 i.e; ST4 S ABS; 916

ST4S Immobilizer Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin Leute,

meine ST4S (2003, ABS, Vorfacelift!) versagt mir den Dienst. Die stand eine Weile herum, im August lief sie noch.

Die Immobilizer LED blinkt 2 mal, dann bleibt sie an. Das bedeutet wohl "2 = key or aerial failure". Habe also direkt ne vergammelte Verbindung von der Ringantenne vermutet, aber das ist es nicht. Kabel sieht gut aus, Kontaktspray beim Anschluss an die Immobilizer-Box hat auch nichts gebracht, und die Antenne hat nen Innenwiderstand von 17 Ohm, was ich plausibel finde. Habe versucht über JPDiag den Code von meiner Code-Karte einzugeben - funktioniert aber nicht! Kriege als Antwort nur "CODE HS", was auch immer das heißen soll.

Über den Gasgriff kann man den Code nicht eingeben - weil bei diesem Modell noch keine EOBD Lampe da ist um mit der ECU zu kommunizieren. Wer sich diesen Scheiß ausgedacht hat will ich mal wissen! Habe die Code-Karte, auf der steht sie sei für den Notstart und man soll im Handbuch gucken wie es geht. Wird aber erst in den Nachfacelift Handbüchern beschrieben, weil es erst ab dann geht. WTF!

Ich muss das dumme Ding wenigstens bis in die Garage kriegen, dann kann ich mich im Winter um ernsthafteres kümmern.

Weiß jemand
a) Ob es doch eine Möglichkeit zur Code Eingabe gibt?
b) was man noch checken könnte, wenn die Antenne und die Verbindung zur Immo-Box in Ordnung ist?

Oder hat jemand ein Set aus Immobox, Antenne und ECU rumliegen, dass er mir für ein paar Tage leihen würde um sie wenigstens in die Garage zu bewegen (die ist etwas weiter weg...)?
12.11.2019 13:02 guy.brush ist offline E-Mail an guy.brush senden Beiträge von guy.brush suchen Nehmen Sie guy.brush in Ihre Freundesliste auf
Duc_750 Duc_750 ist männlich

 

Dabei seit: 15.12.2018
Beiträge: 88
Bike: 750 Sport

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Guy, schaue doch mal ob der Transponder eine Versorgung hat ?
ich meine da wäre ein rotes Kabel und ne Sicherung gewesen. GuteFrage

Du kannst natürlich auch die W-Sperre raus rexxern lassen.
LG Fred
12.11.2019 15:22 Duc_750 ist offline E-Mail an Duc_750 senden Beiträge von Duc_750 suchen Nehmen Sie Duc_750 in Ihre Freundesliste auf
guy.brush


images/avatars/avatar-13490.jpg
 

Dabei seit: 01.09.2016
Beiträge: 204
Bike: M 900 i.e; ST4 S ABS; 916

Themenstarter Thema begonnen von guy.brush
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Jo, Saft hat der, hab ich natürlich gecheckt.
Wenn man den absteckt, geht die Immo-Lampe im Cockpit auch aus, die hängt an der Box nämlich dran.
12.11.2019 15:37 guy.brush ist offline E-Mail an guy.brush senden Beiträge von guy.brush suchen Nehmen Sie guy.brush in Ihre Freundesliste auf
DJ9TQ DJ9TQ ist männlich


images/avatars/avatar-13822.jpg
 

Dabei seit: 19.09.2019
Beiträge: 102
Bike: ST4 S

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wahrscheinlich hat Dein schwarzer Schlüssel über die Standzeit sein Gedächtnis verloren. Wahrscheinlich hilft es, ihm mit dem roten Schlüssel wieder Leben einzuhauchen.

__________________
Klaus aus Münster/Westf.
BMW 1200GS, Royal Enfield Bullet 500 EFI, DUC ST4S
12.11.2019 19:26 DJ9TQ ist offline E-Mail an DJ9TQ senden Beiträge von DJ9TQ suchen Nehmen Sie DJ9TQ in Ihre Freundesliste auf
guy.brush


images/avatars/avatar-13490.jpg
 

Dabei seit: 01.09.2016
Beiträge: 204
Bike: M 900 i.e; ST4 S ABS; 916

Themenstarter Thema begonnen von guy.brush
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Funktioniert mit gar keinem Schlüssel. Weder Schwarz, noch anderer Schwarz, noch rot.
Wenn der Schlüsselcode falsch wäre, wäre es auch ein 3-maliges Blinken als Fehlercode.
12.11.2019 21:59 guy.brush ist offline E-Mail an guy.brush senden Beiträge von guy.brush suchen Nehmen Sie guy.brush in Ihre Freundesliste auf
guy.brush


images/avatars/avatar-13490.jpg
 

Dabei seit: 01.09.2016
Beiträge: 204
Bike: M 900 i.e; ST4 S ABS; 916

Themenstarter Thema begonnen von guy.brush
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Habe Neuigkeiten.

ES IST MÖGLICH DEN CODE EINZUGEBEN!

Man weiß es nur nicht. Und man sieht die Lampe nicht die einem sagt wann man was tun muss und die blinkt um die Zahlen einzugeben. Aaaber wenn man ein anderes Mopped hat, dass eine EOBD Lampe und das gleiche Immo-System hat, so wie glücklicherweise meine Monster, dann kann man parallel jemanden haben, der an der Monster die Signale eingibt und mitzählt und ansagt wann man was tun muss. Erfordert gutes Timing und Teamwork - aber es hat tatsächlich funktioniert.
Klar keine Dauerlösung, aber um die kann ich mich nun in der Garage kümmern.
15.11.2019 10:39 guy.brush ist offline E-Mail an guy.brush senden Beiträge von guy.brush suchen Nehmen Sie guy.brush in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Antwort erstellen
Duc-Forum » Ducati » Allgemeine Fragen & Antworten rund um Ducati » ST4S Immobilizer Problem

Views heute: 8.119 | Views gestern: 68.100 | Views gesamt: 459.299.863





Impressum

Datenschutzerklärung


Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH